Publish

<< Click to Display Table of Contents >>

Navigation:  Reference > Workspace, Toolbars and Dialogs > The File Menu >

Publish

This option outputs or "publishes" the current project to any of the help and documentation formats supported by Help+Manual. The Publish options page changes depending on the output format you select.

The Publish Help Project page:

This page is displayed when you select the Publish tool in the Project tab or Publish in the File menu.

The options displayed depend on the publishing format selected.

The options displayed depend on the publishing format selected.

Click to expand/collapseThe Task Manager
Click to expand/collapseCommon features:
Click to expand/collapseHTML Help settings:
Click to expand/collapseWebhelp settings:
Click to expand/collapseAdobe PDF settings:
Click to expand/collapseEWriter eBooks for Windows
Click to expand/collapseKindle/Mobi and ePUB eBook settings
Click to expand/collapseMS Word DOCX Settings
Click to expand/collapseVisual Studio Help settings:

See also:

Conditions and Customized Output