Bookmark

<< Click to Display Table of Contents >>

Navigation:  Reference > Workspace, Toolbars and Dialogs > The Project Tab > Project >

Bookmark

This option displays a list of the bookmarks in your current project and allows you to add new bookmarks. Bookmarks mark topics, not positions within topics. You can only add one bookmark to any one topic.

You can jump to the bookmarks by selecting them in the list.

To create a new bookmark just select Bookmark Current Topic. By default the topic title is used as the bookmark title but you can change this if you want.

Automatically creating bookmarks for comments:

You can configure Help+Manual to automatically create a topic bookmark for every comment you insert. Open Program Options in the File menu and activate the option Automatically manage topic bookmarks for every comment. Then a bookmark with a pin in the Table of Contents will be added for every comment you create. These bookmarks can be viewed and accessed with the Bookmarks tool in the Project tab.

See also:

Comments and bookmarks