Project

<< Click to Display Table of Contents >>

Navigation:  Reference > Workspace, Toolbars and Dialogs > The Project Tab >

Project

The Project group contains functions for publishing your project, jumping to bookmarks and accessing your Project Configuration settings.

Project group options:

Publish:

Displays the same Publish dialog available in the File menu

Clicking on the lower part of the icon executes a "Quick Publish" to the selected output format, applying the last settings used.

Print Manual:

Displays the same Print Manual page available in the File menu.

Bookmark:

Displays a list of the bookmarks defined in your project. Selecting a bookmark in the list jumps to the topic containing the bookmark.

You can also add a bookmark to the current topic and delete bookmarks.

Options:

Links to the different sections of the Configuration section of your project that is also available directly in the Project Explorer.

Refresh Project:

Reloads the project and updates the TOC and editor display. This is only active for multi-user editing and projects linked to a version control system repository.

See also:

Project Configuration

Comments and Bookmarks