Image Editor

<< Click to Display Table of Contents >>

Navigation:  Reference > Workspace, Toolbars and Dialogs > The Project Tab > Tools >

Image Editor

By default the Image Editor tool in Project > Tools starts the Impict graphics editing program included with Help+Manual. You can change this to a different graphics editing program in View > Program Options > General.

The Impict program has its own separate help and documentation.

If you select an image in the Help+Manual editor before selecting Image Editor the corresponding graphics file will be loaded into the graphics editing program automatically.

See also:

The Impict Screenshot Editor