<< Click to Display Table of Contents >>

Navigation:  Reference > Workspace, Toolbars and Dialogs > The Project Tab > Tools >


The Spell Check option in the Tools menu provides access to Help+Manual's spell checker and its configuration options. Full details of these options and the configuration settings are can be found in The Spell Checker in the chapter on the tools included with the program.

Note that Help+Manual supports live spell checking that marks incorrectly-spelled words as you type. Just select Spelling > Configure Spell Checker and activate the Check spelling as you type option.


prod_tip       Productivity Tip

Spell checking is supported almost everywhere in Help+Manual where you can enter text. Just right-click to display the context menu or click on the upper half of the Spelling tool in the Project tab to access.

See also:

The Spell Checker