Program Options - Ribbon

<< Click to Display Table of Contents >>

Navigation:  Reference > Program Options >

Program Options - Ribbon

You are free to configure the Ribbon toolbar to suit your own preferences. If you wish, you can completely rearrange all the tools in all the Ribbon tabs. However, be warned that if you do this referring to the help will become difficult, because the documentation always refers to the standard layout.

View and Insert tabs for your own use

You can use the View tab as your own personal tab. We have intentionally left this tab almost empty and all the standard functions can be removed because they are also available elsewhere. The Quick Access Toolbar can be customized directly and the Program Options are also available in the File menu.

In addition to this, you can also activate an additional Insert tab, that is normally empty and thus disabled by default. To do this select Insert in the Ribbon Tab: field and then move groups to it from the list on the right. For example, you could move the Insert and Insert Object groups that are normally in the Write tab there.


Ribbon tab:

Selects the Ribbon tab you want to customize.

Groups in this tab:

The function groups included in the selected tab. Select and use Remove>>, Move Up and Move Down to edit.

Available groups:

Shows all the available function groups. To add a group to the current tab select it and then click on <<Add.

Reset defaults:

Returns all the Ribbon settings to the default configuration.

See also:

Project Configuration Settings

Options & Keyboard Shortcuts