Please enable JavaScript to view this site.

The View menu contains options for changing Help+Manual's appearance and behavior. In addition to changing the color and style of the program window you can also access the Program Options dialog with extensive configuration options for all aspects of the program.

Most of the settings in these dialogs are self-explanatory. For more details see Options & Keyboard Shortcuts.

View menu options:

Program Options

Customize the way Help+Manual works, see Program Options for full details.

Also available in the File menu.

Color Scheme

Select from a variety of themes for the Help+Manual user interface.

Text size

Adjust the size of the text displayed in the Help+Manual user interface

Toolbar options

Position and visibility of the ribbon toolbar

Save/Load Preferences

Saves all your preferences and program settings, including your license, to a text .ini file. You can then load these preferences from the file to completely restore your entire Help+Manual configuration. This can be very helpful when setting up a new computer, or for making sure you have the same settings on your desktop and laptop machines.

What is included:

All user preferences, license key, keyboard shortcuts, recent projects, Quick Access Toolbar settings, pinned projects, syntax highlighter configuration and everything else that you can configure.

What is not included

Window positions, since these are usually not relevant on a second computer.

Reset Windows Settings / User Preferences

These two options reset everything to the factory defaults. The Window Settings option resets all the appearance settings. The User Preferences option resets all your settings for the entire program.

This option can be a first alternative to reinstalling if you think there is some problem with your installation.

Change File Associations
and
 

Opens the utility program fileasoc.exe, which requires administrator permissions.

This program sets or changes the default application for Help+Manual's file extensions (.HMXZ, .HMXP, .HMXR, .MNL and .IPP). In other words: which program starts if you double-click on such a file in Windows Explorer. This tool is helpful if you unintentionally changed those file associations in Windows, or if you have installed an additional older version of Help+Manual after installing version 8.

Edit Proxy Settings

Opens the utility program proxyedt.exe, which requires administrator permissions.  

This specifies a proxy address, user name and password for Internet access, in particular to automatically check-out floating licenses. If your organization uses a mandatory internal proxy server for Internet access, these settings might be required to get an Internet connection. proxyedt.exe creates an INI file named proxy.ini in the application folder. Once created, you can deploy this INI file to other workstations by copy & paste, if they are using the same credentials.

See also:

Customize

Customizing Help+Manual