Please enable JavaScript to view this site.

Enhanced high-resolution support

The entire user interface has been optimized for display on modern, high-resolution monitors and devices. This includes both higher resolution icons and controls and the new screen capture tool, which can now handle multiple monitors with different resolutions connected to the same computer.

New Welcome page

The newly-designed welcome page now includes your Help+Manual dashboard and is accessible with Home in the File menu. The Recent Files option in the File menu is now also integrated in the Open option there.

welcome_page

Save/Load Preferences

The innocent-looking Save/Load Preferences option in the View tab hides a massively powerful and useful new feature. This tool saves your license, all your program settings, recently-edited projects and much more to a simple text file. You can use this to load your desktop settings on your laptop computer, for example, or for restoring all your settings when you are upgrading to a new computer.

See Workspaces and Preferences.

saveload_prefs

Workspaces: Save and load your working configuration

You can now save the current set of open projects as a Workspace and then reload it whenever you need it, along with all open tabs and the current topic in each project. This is much more flexible than the configuration option for re-opening the last set of open projects when Help+Manual is re-started.

workspaces_backstagepng

See Workspaces and Preferences.

New project overview

Recent changes are now shown in a clearer layout when you select the main project node in the Project Explorer. A new convenience function opens a recently modified topic and shows the current and previous version side by side (if project history is switched on for that project).

project_overview