Please enable JavaScript to view this site.

Navigation: HelpXplain Dialogs

Program Options

Scroll Prev Top Next More

The Program Options in the File menu include a few basic options for the program itself.

options_program

Purpose and location:

This dialog configures some basic settings for the program.

Location: View > Options

General Options tab

Interface language:

You can currently choose between English and German.

Default text:

Default placeholder text to be inserted in new text and shape objects. Any text you insert here will be used instead of the default texts normally inserted by HelpXplain.

Update check:

You can configure HelpXplain to check for updated versions at regular intervals.