Please enable JavaScript to view this site.

Navigation: Getting Started

Make and Edit a Screenshot

Scroll Prev Top Next More

In addition to screencasts and infographics, HelpXplain can also be used to take and edit individual screenshots. You can add callouts (text bubbles), texts, shapes, arrows and additional images and then save as a normal static image (PNG, JPG, BMP, TIFF). At the same time, you can also save in HelpXplain's own .xplain format so that you can edit all the individual components of your screenshot later.

prod_tip       Productivity Tip

See the Capture Tool topic for some important tips on using the capture tool effectively for making screenshots.

 

Make and edit a screenshot

See Editing Images and Screenshots in this chapter and the Editing Images and Elements chapter for more details on editing images and adding shapes, effects and other enhancements to them.

Make the screenshot

Select New in the File menu and select the Screenshot icon. The HelpXplain window is hidden and the Screen Capture dialog appears.

capture-dialog

The most important setting here is the option to include a delay. This gives you 5 seconds to open a dialog or menu before the screen "freezes" for the capture. see the The Capture Tool for full details on all settings.

Position the capture dialog over the window you want to capture and configure any options there that you want to change. If you want to capture open menus or dialogs activate the Delay option. Then you will be able to open the menu before the capture begins.

ScreenCapture

The screen "freezes" and switches to Screenshot mode. All the elements on the screen that are visible are now individually selectable – menus, dialogs, windows etc. However you cannot open new elements.

Click to select the window, dialog or menu you want to capture.
SHIFT+Click to add elements to the selection (window, dialog, menu).
CTRL+Click to capture with the cursor in the current position.
Click the Capture icon to capture without the mouse cursor.

The screenshot is inserted in a single slide in the HelpXplain editor.

Crop the screenshot

1.Select the Edit tool in the top right corner of the image and adjust the crop window. You can also drag the image inside the crop window to position it without moving the crop window. Then click on the check icon to apply. You can also select Crop in the Picture Tools/Image menu.

slider_resize_image

2.Adjust and drag the crop frame. Hold down SHIFT and drag the corners to maintain the aspect ratio (relation of width to height).

3.Click on the check tool in the top right corner to apply. You can also drag the image inside the crop frame to change its position without moving the frame.

4.Cropping is non-destructive. The full image always remains available and you can adjust the crop later.

5.Click on the screenshot again, open the Size menu in the Home tab and select Fit Slide to Objects to adjust the slide container to the cropped screenshot. (Also available in the right-click context menu.)

slider_image_size

Adjusting the slide is necessary because all content in HelpXplain has a slide as a container. When you save an image it actually saves everything visible inside the slide, so you want the slide borders and the image borders to be the same.

Saving and exporting

If you have added any elements to a screenshot (callouts, shapes etc.) you should always save a HelpXplain .xplain version as well so that you can edit all the individual elements later.

Save a HelpXplain .xplain version

Select Save As in the File menu and choose HelpXplain as the file type to save. This saves everything in a single file with the extension .xplain.

Save a static image for use elsewhere

Select Save As in the File menu and choose Static Picture as the file type to save. You can then save as PNG, JPG, BMP or TIFF.

Alternatively you can also right-click on the slide in the Slides list and select Export in the context menu.